Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a windows 7 machine serving me PHP / mySQL etc i have set is all up well and is all working on local machine as well as on local network machines.

My issue is that when i try to connect workbench / sequel Pro to this machine's database i get an error. I worked out it has something to do with the firewall as turing the firewall off i can connect via the local network machines and their workbench / sequel Pro programmes.

I am using or currently using McAfee Firewall and within the port settings there is no preset for port 3360. SO i tried to set one up and still nothing.

Am i missing anything or would i need to do some more work for it to connect.

Machine running the PHP is Windows 7 using McAfee Firewall. local network machines are a mixture of Windows and Macs.

Shall i drop McAfee and use the standard Windows 7 firewall if that would be easier?

share|improve this question
    
    
Thanks for the google link, something i have tried several times before the post :-), and still no luck hence the option to ask more knowledgable people. – Simon Davies Jan 14 '14 at 11:58
    
see my answer below, sometimes my wife is correct. – Simon Davies Jan 14 '14 at 12:24

its actually in th etxt above but for the love of me i kept typing it in.

  its PORT 3306 

Not 3360.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .