Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have been getting this problem since I upgraded from Windows 8 to 8.1. What happens is after any program crashes, I cannot open it again and I cannot change any of the files that would normally not be changeable if the program is open. I looked in the task manager (CTRL + ALT+ DEL), and there isn't a trace of that program there.

I did eventually find out that this program (GTA IV is what crashed when I tested) was suspended. I had to download Process Explorer, which is an extended task manager, to be able find it. When I found it open, I tried to kill it, but it said 'Error Terminating Process: Access is Denied'.

Why is access denied? The only way I can get rid of this program is by restarting my whole computer, which gets very annoying. Is there anything that can fix this? Prevent suspended mode or close a suspended program? Did Microsoft already fix this and I just didn't update?

share|improve this question
    
Check the task manager (ctrl+alt+del) and see if the game is still running in the background, if it is, end the task. But there must be something else that's causing your "closed" program to stay running in the background. Is there any programs that actually close properly? – shinjijai Jan 14 '14 at 18:09
    
I don't have this problem on any Steam game nor the games you specific mention. – Ramhound Jan 14 '14 at 19:52
    
It sounds like you're not giving the processes enough time to close. Just because you can't see the game, doesn't mean that it isn't still working in the background to clean up files and save changes. I would suggest waiting a minute or two before opening a game again. – Michael Frank Jan 14 '14 at 20:21
    
@shinjijai It is not there in the task manager. – Nickel Jan 14 '14 at 20:26
1  
@MichaelFrank I've waited at least 20 minutes before, it doesn't change. – Nickel Jan 14 '14 at 20:27

I also had this issue with Windows 8 Server: the process wasn't appearing on my task manager, and also couldn't delete it with the "access denied" error message. I could see it running when typing "tasklist" from the command line though.

I'm sure you've solved this by now, but for the benefit of others: if I log on to the machine as another user, I can see this process running under the original user, and also end it.

share|improve this answer
    
regardless of whether it is correct or not, that is of benefit to the community deserves my upvote – Francisco Tapia Sep 9 '15 at 13:32

You have to start Process Explorer in elevated mode (with admin rights).

To do so choose the Show Details for All Process option in the File menu, this will restart Process Explorer in elevated mode so you can kill any program.

Image showing the option to select

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .