Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Everything was working fine. Suddenly my chrome stop rendering its any window properly. When I open chrome browser, chrome app launcher, or its system tray icon either it opens a blank window with blank title bar or transparent window.

In browser window if I move my cursor to address bar location > type some site (however I cant see what I typed) > hits enter, title in taskbar icon gets changed. It means it is performing all operations other than rendering any window.

I was planning to uninstall it. But It doesn't render uninstall wizard windows too :(

What Can I do?

share|improve this question
    
I modified chrome GPU settings for performance improvement some weeks ago. Can it cause problem? –  noquery Jan 19 at 2:30
    
Possibly related to this: superuser.com/questions/703181/… –  Eliptical View Jan 19 at 3:15
    
Thanks @ElipticalView . I had seen that answer. But in my case, it is not even rending the display. –  noquery Jan 19 at 14:59
    
Is it only chrome, how about FireFox, etc. –  Eliptical View Jan 19 at 16:24

1 Answer 1

up vote 1 down vote accepted

Open your PC in safe mode and try to disable GPU support. See if it helps.

share|improve this answer
    
it solved my problem. But is there any way to enable GPU features? –  noquery Jan 19 at 14:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.