Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Upgraded to latest Ubuntu, currently 9.10. Videos used to work fine. Now, playing videos using VLC or any other media player shows them 'sepia' tinged when playing. This is annoying. I remember this used to happen on occasion (after resuming from suspect), and I forget what I fiddled with to make it better. Does anyone have the method to force video to render correctly with this combination? It happens even after a reboot.

Thanks

share|improve this question

migrated from stackoverflow.com Nov 14 '09 at 1:55

This question came from our site for professional and enthusiast programmers.

3 Answers 3

If its only the video that gets sepia tinged, maybe you have tweaked the driver gamma correction for video playback. However, I have no clue why this should kick in only after a standby cycle.

share|improve this answer

I had the same problem. I changed to a previous version of the NVidia driver (version 173) and it worked.

share|improve this answer

i had the same problem for 10 minutes =). You should reset the color balance in totem: Preferences -> Display -> "Reset to Defaults" and choose Close. Thats it!

n'joy it :))

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.