Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently bought a laptop Lenovo G700, for a while it worked fine, but about a month ago it started having problems. Laptop has become BSOD issue with the code CLOCK_WATCHDOG_TIMEOUT. I reinstalled and the problem for some time ceased. Two weeks it all started again, the laptop gives BSOD with different error codes. Even when I trying to reinstall OS. I tried to put Ubuntu, the system established normally, but after 15 minutes of use, the system has issued a black screen. I checked the RAM using memtest86, it showed no errors. Can you please suggest what could it be?

share|improve this question
    
upload the dmp files in 1 zip file (Skydrive, dropbox and post a link) –  magicandre1981 Jan 21 at 5:11
    
@magicandre1981 I understand in Linux no dmp files, so here is a link to sislog link, or you need something else? –  nebula_ring Jan 21 at 21:09
    
I have no idea about the Linux log file, so it is useless for me. I need a Windows dmp file. –  magicandre1981 Jan 22 at 5:23

3 Answers 3

Generally the CLOCK_WATCHDOG_TIMEOUT error code means that your processor is having trouble with cooperation from its cores and threads.

This is most probably caused by your processor (CPU).

Here are some things to should try:

  1. Run your Laptop in SAFE MODE and update all drivers
  2. Update your BIOS
  3. If you've done any over clocking, undo this.

If the above doesn't resolve your issue, I'd suggest contacting your manufactures.

This information and more is found here:

http://www.reviversoft.com/blog/2013/01/clock-watchdog-timeout/

share|improve this answer
    
BIOS can not be updated. As I understand it on ubuntu separately placed only on the video card drivers, but they and the system itself is fully updated. At this point the system hangs after 5 seconds of loading and nothing else happens, then now there is no black screen. Just an unresponsive system. –  nebula_ring Jan 20 at 22:35

Sounds like a major hardware issue, it's hard to say what specifically, you might need to take it to a computer repair shop. Check your BIOS settings, undo any overclocking, Google any error codes from the BSODs since they might help narrow down what the specific issue is.

share|improve this answer

Overheating can cause some WEIRD responses. Make sure it's nice and cool. Turn off the power and clean out the vents with some compressed air. When you use it, make sure nothing is obstructing those vents.

share|improve this answer
    
For example during memtest86 temperature did not rise above 47 degrees, so I don't think it's overheating –  nebula_ring Jan 20 at 21:57
    
Memtest doesn't put a load on the processor! On my laptop it gets hottest if I'm playing 3d games or watching Netflix. :P –  codenoire Jan 20 at 21:58
    
This makes sense :) But still, the laptop only 3 months and when I examined it, there was not really a lot of dust –  nebula_ring Jan 20 at 22:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.