Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

If I open up many tabs in Chrome, the Tabs start to shrink. This is usually a normal behavior if the tabs would use the whole availible space, BUT in my case the tabs shrink too much.
They don't use up the whole availible space anymore, but only go until somwhere at three quarters of the window. The more tabs I open, the larger the availible space gets until it reaches a maximum. This strikes me as somewhat not so normal.

Another funny thing is, if I use a second Monitor to extend my Desktop, Tabs will be smaller on the second Desktop and will only fill half the availible space from the beginning.
For example right now I have 6 tabs open, which fill out approximately half the availible space. If I open more tabs, only the tab size reduces. This has not been like that when I first installed the browser.

This is what it looks like:

enter image description here

Is there any solution for this?

I hereby explicitly mean NO extensions. I found enough extensions to handle tabs. I just want them to behave normally without any of those tab-extensions. Re-Installing Chrome does NOT work, I tried that.

share|improve this question
How about removing the current extension you have? Maybe one of them is doing that for you by accident. – Darius Jan 21 '14 at 10:21
I also had that suspicion, so I tried deactivating them without success. I will try to remove them completely later today. – Hayabooza Jan 21 '14 at 11:54
Oh and one last thing you may be able to try, is reset browser setting. Chrome - Settings - Reset Browser Settings. – Darius Jan 21 '14 at 11:56
Just tried it, but the problem persists. – Hayabooza Jan 21 '14 at 12:28
This is not under Windows 8.1 .. is it? Google Forum seems to show a few possible workaround. One is as Jay has mentioned "HiDPI Support", another is to change Windows scaling, and another is (unfortunately) to install a Theme. – Darius Jan 21 '14 at 13:48

2 Answers 2

I fixed this on my Lenovo Z50 Win 8.1 by setting the Chrome - Windows shortcut property setting > Compatibility > Disable display scaling on high DPI settings Chrome tabs are correct now

share|improve this answer

Well this is really strange. The tabs should shrink more and more if you have multiple tabs opened and if you close those tabs it should revert back to its default state.

Re-installing the browser 'may' fix this problem but, try pinning the tabs of your chrome. By using the "Pin Tab" option.


You can change the font size, maybe your font size is unbearably small, Or try messing with the zoom. By going to settings and then Zoom.

Go to Control Panel, Appearance and Personalization, Fonts, Change Font Size. "Change the size of all items"

There is another method:

  1. Open a new tab, type chrome://flags into the URL bar, and hit enter.
  2. Find the entry for 'HiDPI Support' and change the drop down box from 'Default' to 'Enabled'.
share|improve this answer
As mentioned, re-installing did not fix the problem. Also, pinning the tabs, playing with the zoom and changing the font size had no effect right now. – Hayabooza Jan 21 '14 at 11:54
Please try this method: There is another method: 1) Open a new tab, type chrome://flags into the URL bar, and hit enter. 2) Find the entry for 'HiDPI Support' and change the drop down box from 'Default' to 'Enabled'. – Jay Jan 21 '14 at 11:58
This really messed up the browser. Tabs weren't visible anymore, scrollbar and address bar were gone and the cursor didn't click where it was supposed to. The only way to successfully navigate was with the keyboard. – Hayabooza Jan 21 '14 at 12:09
Revert it back to Defaults then. What is your screen resolution and what do you use ? Plus, It will not "mess up" the browser you just need to Check "HiDPI Support" Pick From default to Enable and Restart your Chrome. – Jay Jan 21 '14 at 12:48
My screen resolution is 1920x1080. I use Windows 8.1 on a lenovo ideapad Y580 with a Geforce GTX 660M graphics card. This is what I mean with "messing": Also I use a german version of Chrome, version 32.0.1700.76 m, if this is relevant. – Hayabooza Jan 21 '14 at 13:01

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.