Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I got and installed VirtualBox Guest Additions by running autorun.sh and then VBoxLinuxAdditions.run as root, but Slita still doesn't go full screen in Virtual Box running on Windows 7.

The max resolution is 800x600. I enabled 3d Acceleration in Settings too.

When installing Guest Additions I get

Execution return code: 2 ex000020b: Unknown Error

How to go full screen?

share|improve this question
    
You need to install the additions on the GUEST and then reboot the guest –  bodhi.zazen Jan 22 at 18:21
    
@Bodhi.zazen I did. It said everything was successful inside guest Slitaz. I rebooted it twice but nothing changes. I did just notice that I got a slightly higher resolution numbers available in Display Settings of the guest os but they are not native to my screen and are weird. Like this 943x623 –  ThatAPlane Jan 22 at 18:31
add comment

1 Answer

up vote 0 down vote accepted

You need to Install Guest Additions on the Virtual machine. A guide and more information can be found here.

share|improve this answer
    
I don't have "Install Guest Additions..." option. Only "Insert Guest Additions CD image..." but nothing happens. If I try to mount the .iso with VirtualCloneDrive and install Additions I get an error with exit code of 2. –  ThatAPlane Jan 22 at 18:29
    
As soon as it start to install drivers I get the error that is. Error code ex000020b: Unknown Error –  ThatAPlane Jan 22 at 18:34
    
What version of VirtualBox are you using? –  Geditdk Jan 22 at 18:42
1  
Actually I just ran autorun.sh again and rebooted Guest OS. Now Full Screen works fine. Weird. –  ThatAPlane Jan 22 at 18:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.