Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been using an older logitech headset and both the sound and mic had been working perfectly. I purchased a new turtle beach headset and somewhere around this time the mic stopped picking up sound. I went back to the logitech and the same problem was there. I tried both headphones in another computer and they worked perfectly. I purchased a new sound card and the same problem occurs with both headsets. I upgraded from Windows 8 to 8.1 and still nothing. I've changed all the mic settings I could find (communications, mic levels, made sure application can't take exclusive control, etc) and nothing. I've upgraded drivers for both sound cards, I've ran troubleshooting, and I've googled. Oh how I've googled.

Anyone happen to have any suggestions? My next step will be to reformat but is there something I'm missing?

Thanks in advance!

share|improve this question
    
are you sure, you have the correct thing checked? puu.sh/6uZpQ.png –  Sickest Jan 23 at 7:32
    
i personally think you really went off into a tangant on this problem getting another sound card, upgrading windows, Its possible the 2 sound cards might be conflicting with each other. I'd start back at square 1 and see if you can isolate the problem again. What about the volume settings on the microphone? are you sure it wasn't muted. –  Sickest Jan 23 at 7:34
    
@Sickest I've definitely checked whether the mic was muted. I've tried to headsets with a mic and checked whether both or either were muted. I've messed with every volume setting I could find. Tried moving things up/down/middle. I've definitely put 5+ hours into this. I've listened to the device and there is background sound but no voice at all. I got the other sound card because I didn't know what else to try. It's the only mic I have plugged in and it's the one that's default. I've tried to turn on everything in that picture. –  Aarmora Jan 23 at 14:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.