Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am facing a challenge with windows 7 networking. I am a scientist maintaining lab equipment, so apologies for any networking idiocies.

I have two Windows 7 machines running in one of our labs. Both have IP addresses issued by institutional DHCP server; both machines can ping each other (by IP address or by <hostname>.<domain>). I am trying to map a network drive on machine 1 (from machine 2). When I attempt to map the drive as

\\<hostname.domain>\<sharefolder>

All is right in the world (I am prompted for username/password, etc). If I attempt to map

\\<IP address>\<share folder>

I simply hang on

"Attempting to connect to \\<IP address>\<share folder>" 

until I receive a

"Network error: Windows cannot access \\<IP address>\<share folder>".

Additional information: both machines are running institutionally-mandated/configured Symantec Endpoint Protection. If I disable it (not a sustainable solution), the error goes away, and I can map by IP address to my heart's content. Ultimately, though, I will need to be able to map by IP address for reasons beyond the scope of this question (happy to explain, though).

So: clearly Symantec is doing something that's stopping me from successfully mapping by IP address. Any ideas how it is doing this? My crude understanding from frantic googling is that windows filesharing uses ports 139 and 445... would mapping by IP address rather than network hostname change what port the filesharing request is sent/read on? i.e., perhaps Symantec is blocking one port but not the other? Otherwise, I'm unclear what information is going along for the ride that allows Symantec to distinguish the two operations.

share|improve this question
    
turn on the guest account on both computers, when you share a certain folder make sure you set the permissions for the guest account, if you dont know what im talking about, i can give you step by step instructions –  Sickest Jan 24 at 4:27
    
OK -- so I turned on both guest accounts, and added "Guest" with Read permission to the settings for the share folder. No change, though. –  Mark Jan 24 at 16:00
    
did you restart both computers? –  Sickest Jan 24 at 19:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.