Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have set up a PPTP server connection so I can connect to a DD-WRT router remotely. I have set up the connection on my computer by using the "Connect to a Workplace" feature in Windows 8. I was having trouble browsing the internet, so I did the following to the properties on my side:

Right-clicked on the VPN connection > View connection properties > Networking (tab) then highlighted TCP IPv4 and clicked on Properties > Advanced

I UNchecked "Use default gateway on remote network" then went to the DNS tab and checked off "Register this connection's addresses in DNS."

That seemed to do the trick and I can browse the internet to test the OpenDNS settings that I have implemented on that network.

However, I cannot get a reliable connection to the router. It's only intermittent connection. I've tried everything. I've tried optimizing my MTU, tried creating a registry for tunnelMTU, and tried resetting the router remotely through telnet.

Sometimes I can ping, and when I can, I have tried the following:


Then when it connects to telnet:

root (username) xxxxx (password)

Then I type 'reboot' (without quotations). It reboots the router (I think? It says connection lost right after I do that, so I assume so), and still same problem. I NEVER have a problem connecting through VPN. It always connects without a problem. And I can browse the internet too. Just can't connect to the router reliably. I can't connect for most of the day. If I type it just sits there forever and then won't connect to it.

share|improve this question
Because I haven't been receiving help either here or on the DD-WRT forums, I decided to play around with more things (when I was able to actually get into the router by connecting and disconnecting several times. I tried forwarding ports 23 and 80 to my internal ip address when connected ( and my public IP (on my home network). Still the same problem. – threehappypenguins Jan 24 '14 at 19:54
So then I thought... "Hey! Why don't I try putting my internal IP address into DMZ and enable it!" And then... I lost connection. Completely. Can't even connect to the VPN from here anymore. – threehappypenguins Jan 24 '14 at 19:55
However, when I WAS in there poking around, I noticed something. I navigated to Status > LAN and under DHCP Clients it showed all the IP addresses and MAC addresses of the devices connected to the network. Then under Connected PPTP Clients, I saw my IP address under local IP and my (public) IP address under remote IP. Maybe there is some way to get my computer to be under the DHCP list while connecting remotely? That is what I was attempting to do when I was poking around. – threehappypenguins Jan 24 '14 at 19:59

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.