Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

What is the "preferred" method to turn off tap to click in Xubuntu 9.10? It's not available in Settings->Mouse the way it is in Ubuntu.

share|improve this question

2 Answers 2

up vote 7 down vote accepted

There is no touchpad manager coming by default in xubuntu. You have two choices (both of them in the standard repos, at least until Karmic Koala)

  • gsynaptics: is a legacy utility that will be dropped sometime in the near future. There are no dependencies for this package.
  • GPointingDeviceSettings: this is the new utility that is going to be supported in future versions. Despite the fact this second option is gnome-oriented (check the link!), it has only one dependency (also in the repos), and it allows you to set up other pointing devices as well.

Hope this help!

share|improve this answer
    
Thanks. GPointingDevice was probably the best way to do this - I wish there was a way to turn off tap to click without turning off the touchpad scroll. –  Shane Dec 10 '09 at 17:50
    
pushing the tapping time sliders all the way to the short end seems to disable taps without impacting scroll –  tolomea Aug 4 '10 at 3:18

There is a simple solution for this, at least for Xubuntu 10.04. To try if this will work in another version, open the terminal and run the command synclient MaxTapTime=0 Now test if the tap-to-click is disabled. If it works do the following:

Open the Settings Manager for XFCE and then choose Sessions and Startup. Open the tab Startup Programs. Add a new, and set the command to synclient MaxTapTime=0 It's case sensitive so be sure to write the command exactly as above. Now you only need to restart, and your done!

share|improve this answer
    
if you want to use the command line you can just add synclient MaxTapTime=0 to your .profile –  KennyPeanuts Sep 12 '11 at 17:47
    
Worked for me, thanks guys. This has been bugging me for ages :) –  Max Williams Jan 27 '12 at 15:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.