Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I sync my iPhone with my iMac (via iTunes, which is obvious, iGuess) I often get a warning message that I've changed more than 5% of my notes. This would be fine if it did not stop the sync from proceeding. But it does, so it's not fine. All I can find in the docs is how to address this via iSync, nothing about iTunes. (When I try to start iSync, I get iTunes.) Any advice would be appreciated. Thanks.

share|improve this question
    
can the tag change from lotus-notes to just notes... since it's not about lotus-notes? – WireGuy Jul 23 '09 at 17:53
up vote 6 down vote accepted

I was able to start iSync via Spotlight. Accessing the iSync->Preferences menu item gives me the following window:

iSync Preferences

Try unchecking that item and resyncing.

share|improve this answer

Here's how to disable that warning in iTunes for Windows:

  1. Edit->Preferences
  2. Devices tab
  3. Uncheck "Warn when [more than 5% v] of the data on this computer will be changed
  4. Click OK
  5. Resync

Devices Tab in Settings

share|improve this answer
    
+1 for the detailed answer including screenshot – Marshall Jul 17 '09 at 13:50
1  
I'm using Mac OS X. I cannot find that check box in the Devices section (or any section) of the iTunes Preferences dialog. Excellent answer for Windows though (+1), and a fine edition to the now-growing knowledge base. – Alan Jul 17 '09 at 13:58
    
Hm, ok, sorry about that, didn't notice the Mac reference there. You have of course updated to latest iTunes version? Not that I know if this will matter though. – Lasse V. Karlsen Jul 17 '09 at 15:39

On Mac OS X, you need to open iSync, then open its preferences. Uncheck the 'Show Data Change Alert' checkbox.

Location of 'Show Data Change Alert' checkbox

share|improve this answer
2  
But isync doesn't exist anymore on OS X. – user123454 Mar 17 '12 at 12:30
    
I apologise for being unable to see into the future. Obviously I should I have anticipated iSync being discontinued when I wrote this answer in 2009. – MJeffryes Mar 17 '12 at 17:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .