Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Upgrading from Vista home premium to win 7 hoe premium from DVD ex Digital river on gigabyte VM900m; core 2 duo 2.13GHz 2GB ram; Western digital 250GB HD. Got as far as "Expanding Windows files ...100% the error message "Computer encountered unexpected error... To install windows press OK to restart computer and reinstall windows" The computer then reboots, loads Windows 7 (new logo) a essage that says "setup is starting services" then the error message comes back. I can get into BIOS to change boot priority but the computer just ignores this and goes through the same sequence. At the point of "to boot from CD/DVD press any key" my keyboard is deactivated and i cannot make a choice and the sae sequence occurs. I cannot break the sequence - I have push every key, disconnected every external device including HDMI screen, but nothing stops the loop. Any ideas? Auswoolf

share|improve this question
add comment

2 Answers

I encountered something similar to this in a lab when doing test installs of Windows 7 RTM downloaded from MSDN. In our case it it was either a bad download or bad burn. Downloading and burning it again seemed to work fine, but the original DVD didn't seem to work in any machines. If memtest doesn't show any problems it could be the media.

share|improve this answer
    
+1, I've had the same with an ISO I burned. I reburned it at a lower speed and next time I tried it it work. Don't know if it was the media or the speed I burned it in. –  Hondalex May 11 '10 at 22:15
add comment

Sounds like a memory issue. When Windows is expanding the files, it's usually extracting .cabs and other compressed files in memory to prepare for the next step, copying files to disk. Give memtest86+ a go and report back with the results so we can help you further.

share|improve this answer
    
Thanks John, As i explained I do not have any control over the reboot sequence except in BIOS. I have changed boot sequence but computer does not take any notice. Any ideas How do I run memtest86+ under these circumstances –  Auswoolf Nov 15 '09 at 0:20
    
In BIOS, change boot priority so that the CD/DVD drive is the first device in the boot priority list. Burn a copy of memtest and pop it in your drive then reboot. –  John T Nov 15 '09 at 0:23
    
Ta now booting from DVD - it didn't before. I have run Memtest on the boot disc & no problems. I get to a System recovery screen. No ISO image to recover (my bad 4 not doing this!) and no system restore. I have selected repair Windows setup. The message is "cannot repair automatically"and send info to microsoft Problem signature: Problem Event name: StartupRepairoffline Problem signature01 and 02: 6.1.7600.16358 ProSig 03: unknown ProbSig04: 14563 ProbSig05: ExternalMedia ProbSig06: 1 ProbSig07: FailureDuringSetup OS version: 6.1.7600.2.0.0.256.1 Locale ID: 1033 Any Ideas? –  Auswoolf Nov 15 '09 at 1:41
    
Hi John, managed to get clean install going. Now just have to load back my programs. Luckily backed up everything so just the pain of updating and restoring everything Thanks for your time –  Auswoolf Nov 15 '09 at 3:26
    
Glad everything worked out for you in the end! –  John T Nov 15 '09 at 3:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.