Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got a Samung Series 9 on Windows 8.1 with the latest touchpad drivers. I turn off reverse scroll but after a reboot this setting changes back to the default with reverse scrolling enabled.

Does anyone know how I can fix this so that reverse scrolling remains disabled after a reboot?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.