Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This just happened yesterday when I was browsing the internet. My AOC N941Sw monitor is suddenly showing a thin horizontal white line near the center of the screen. The white line distorts the images. I tried checking the cables for loose connection and dust particles but the white line is still here.

There are times the entire image below the horizontal white line flickers and move up and down. When this happens, I just turn off the monitor then the flicker goes away but the white horizontal line is still there. After a few minutes, the same thing happen all over again. Is there a way to fix this?

share|improve this question
Is there only one horizontal line? Does it extend fully across, left-to-right? How many pixels in height is it? Can you identify anything unique about when the flickering occurs, like movement or heat? – adam Feb 2 '14 at 12:24
yes only one horizontal line which is fully across the screen. ranging from 5-10 pixels. the movement does not occur occasionally – Deviruchi D Devourer Feb 3 '14 at 13:03
Have you tried a different monitor? If a different monitor works fine, then it's the old monitor. If you get the same white line on the new monitor, it is the computer. – user304064 Jun 3 '14 at 19:46
Try to twist the screen a little, it helps sometimes. Although that’s a temporary solution at best, naturally. – Daniel B Jun 3 '14 at 21:23
IF you happen to be running a 60Hz refresh rate (which would be rare with modern systems) it could be a "hum bar", caused by 60Hz "hum" from somewhere. If you think this is vaguely possible the first thing to do is to make sure all the ground connections are good (including unplugging/replugging all power cords at both ends and unplugging/replugging the monitor cable at both ends). But it's more likely to be something like a failed capacitor in the monitor or display card. – Daniel R Hicks Dec 4 '14 at 13:00

1 Answer 1

Sounds like a hardware issue with the monitor (or more specific, the built in LCD panel; in short: time to buy a new one).

Due to the fact that the issue is isolated to a single line (even with multiple pixels in height) it's unlikely it's the actual signal (e.g. cable or connector pins).

Some issue with the connection would most likely screw up several lines and/or the whole image and it won't be isolated to exactly one line (especially with digital connections).

In a similar way, issues with the graphics card should most likely cause issues with the whole screen (like garbage/random patterns). Those shouldn't be isolated to a single line.

This could be some extreme case of stuck/dead pixels (i.e. the whole row is somehow damaged).

What you could try (this won't necessarily help because we simply don't know what caused the actual issue in the first place):

Turn off the monitor, disconnect all cables, and put it flat on your table (screen up) so it's sitting plane on the table. Let it sit there for a night, then try again.

If everything else fails, what happens if you use your finger nail and pull it over the faulty line? Don't push too hard, just so there's some pressure (typically shows some short colored trail that should disappear within 1-2 seconds). Can you see any additional patterns or "waves" that don't fit to what you see in other areas of the screen?

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.