Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Before:

enter image description here

After:

enter image description here

I can feel the font rendering has changed but I don't like it at all. I want it back. Any solutions?

FYI:

I've connected an external monitor while starting Mac, then it changes. But I've removed it now and rebooted my Mac. It still here.

They are the same font, I never changed the font config of iTerm.

share|improve this question
    
Next time please provide HW/SW config such as "I am running a MacBookPro10,1 running OS X 10.9.1" –  Michael Yasumoto Feb 3 at 7:20

1 Answer 1

up vote 1 down vote accepted

There are several reasons this could change and you haven't provided any HW/SW details so try checking all of the following:

  • System Preferences -> General -> "Use LCD font smoothing when available" -> toggle the setting
  • System Preferences -> Displays -> Display -> Resolution -> Best for display or scaled. Try switching between the two. You didn't mention if you had a MBP with retina display. Depending on your settings these might try to scale your graphics and the settings may have been changed when you used an external monitor.
  • Despite not intentionally changing your Terminal settings, they may have changed. If you are using the built-in Terminal application, then go to Preferences -> Settings -> at the bottom of the list of Profiles, click the gear icon and choose Restore Defaults. You may have to make sure that the profile that is marked as the default profile in the list is highlighted before click the Restore Defaults option.
  • If none of these work, then please provide more details about your HW/SW and what changed on your system recently. You mentioned something about recently attaching an external monitor. Did you make any changes in System Preferences? Did you recently do a software update or upgrade the version of OS X you are running?
share|improve this answer
    
Solved. Thank you so much =) –  Zeray Rice Feb 3 at 10:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.