Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Outlook 2003, when I open from my Sent items and click Reply or Reply All it always adds me as a recipient in the To: field. In the case of just Reply, I am the only person in to To: field. Is there a way to change the behavior of this?

For instance, if I click either Reply or Reply All (from a message in my Sent items) it should create a message with everyone that was originally addressed on it. I basically want Outlook to treat the Reply and Reply All button the same as Gmail.

To prevent the "use Gmail instead" answers, I'm at work and Gmail is not an option for my work account. Solutions must Outlook and not suggest another client.

share|improve this question
    
This is still a problem in Outlook 2007, so I'd be interested in a solution too. –  ChrisF Nov 16 '09 at 14:29
    
It's a real pain. It does seem to be fixed in Outlook 2010 (Technical Preview at least), including reply to all going to everyone except you, even on messages received by you (as one of many recipients), not just sent items. So, no fix today, but super-fix tomorrow! (maybe for now a rule on inbound messages to delete messages to you which are also from you would at least mean that you don't see it in your inbox) –  AdamV Nov 16 '09 at 17:40
    
@AdamV - Make your comment an answer and I'll mark this as solved. –  rodey Nov 16 '09 at 20:47
add comment

3 Answers

Using the Resend option from the Action menu (with message open) does what I think you want here. Could just Customise the toolbar of the open message with a Resend button.

share|improve this answer
    
Very close! Yet when I click Resend it does not add my signature or anything. It basically lets you edit message you just sent. –  rodey Nov 16 '09 at 14:58
add comment

Quote from the Outlook 2007 help (only version I have):

After an e-mail message has been sent, you can resend the same message. This is useful if one or more of the message recipients say they didn't receive the first message, or you want to quickly send the message to new recipients.

In Mail, in the Navigation Pane (Navigation Pane: The column on the left side of the Outlook window that includes panes such as Shortcuts or Mail and the shortcuts or folders within each pane. Click a folder to show the items in the folder.), click Sent Items.
Double-click the message that you want to resend.
On the Message tab, in the Actions group, click Other Actions, and then click Resend This Message.

share|improve this answer
    
This is the same thing that Bonus posted above. Please see my response. –  rodey Nov 16 '09 at 15:03
    
That's supposed to resend the message exactly as it was sent the first time. How can the signature be missing? –  harrymc Nov 16 '09 at 16:05
    
I don't want to resend the message I sent before. What I want to do is open something from my Sent items, click Reply or Reply all and not be listed as one of the recipients. –  rodey Nov 16 '09 at 20:07
add comment
up vote 0 down vote accepted

This issue is fixed in the new Outlook 2010 Beta that was recently released!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.