Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

What could be causing my MSI Wind U120 netbook running Windows 7 RC not to wake up from sleep for its nightly Windows Home Server backup? I have two other machines, an Acer laptop and a desktop, that are backing up normally, but they're running Vista.

share|improve this question

5 Answers 5

It might be your wake on lan settings in your bios, this needs to be enabled.

share|improve this answer

For all machines, check your BIOS power settings to ensure Wake on LAN is enabled.

If you are planning on using the wireless cards to enact Wireless Wake on LAN you also have to ensure the BIOS can even support this function.

share|improve this answer
1  
Most don't, keeping the WiFi on for WoL is a great way to make sure that your battery will be drained when you go to use it. –  Matthew Whited Jul 17 '09 at 14:55
    
I'm in agreement. I get a few clients who complain about their battery life and don't realize this is why. –  Weaver Jul 17 '09 at 15:13
    
I'll check on this -- thanks. Both laptops typically stay plugged in overnight so battery life isn't much of an issue. –  Mike Powell Jul 17 '09 at 17:46

I know that this is old now, but WHS does NOT use WOL for backups. When the machine is on, it talks to WHS and finds out what the backup window, and then schedules a time to wake up. Once awake, the machine will check if it’s running on batteries. If it is, it will put the machine to sleep (even if it was hibernating). If not it will jump in to a queue for a WHS backup. Once complete, it will put the machine to sleep (again, even if it was hibernating). As for this question, check the WHS Tray app is marked to “Wake This Computer for Backup” and that it is plugged in to power.

share|improve this answer
up vote 1 down vote accepted

Unfortunately the BIOS for this machine doesn't let me access any Wake on LAN settings.

However I was looking through the power options and found that it was set to hibernate after an hour of sleep. I disabled hibernation and now the backups seem to be running normally.

share|improve this answer

Wake on LAN has nothing to do with the OS. As the other have stated you need to check the BIOS and NIC support this feature (and have it turned on)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.