Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Brand new ASUS K70IO laptop, clean windows install, that I try to use a USB dongle from Codemeter on, needed for running Sequoia (sound editing software) from Magix. Worked fine on XP for years, both desktops and laptops (ASUS).

For some reason the Sequoia license on the dongle is not seen by the Codemeter application when running under Vista/7, though the eventlist in CM tells me when you insert the dongle etc. In win explorer the dongle pops up as a virtual disk, as expected. The green light on the dongle is on, a sign "things are working"...

As the dongle works fine in XP...any hints on "windows services/applications" in Win7 that might cause this behaviour?

Or any local ASUS laptop behaviour on current models?

WinFirewall has been shut off, NOD32 virusprotection too, tried to "run the CM app as admin", moved around on different USBports etc etc etc.

Weeks of support communication with Magix have not helped.

BR/J

share|improve this question

Based on this chart:

Crossplatform Compatibility

it looks like everything was based around Windows XP. Windows 7 is not even on the compatibility list. I would contact the company that made the dongle and find out what they suggest.

share|improve this answer

Please download the latest drivers from here for Windows 7. You probably just need a runtime update. CodeMeter fully supports Windows 7 32 and 64-bit versions.

share|improve this answer

You must log in to answer this question.