Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Listening on port 80 by default.

Tried this in httpd.conf, which worked somewhat:

<Directory />
Options FollowSymLinks
AllowOverride None
Order allow,deny
Allow from all
</Directory>

This allows other computers on my LAN to access my wampserver via my computer's IP, however what I'm trying to share is a WordPress site in development, and since everything in my WP install already uses localhost/xxx as its base url, for all its assets, when accessed by others by my IP address, my "localhost" isn't their "localhost", and it appears completely unstyled, bare HTML.

How can I remedy this? That does me no good. Would setting up a VirtualHost do the trick?

Thanks.

share|improve this question
    
Im not 100% sure, was some time ago, but if you set up a fixed IP adress for your PC and then CHANGE the entries in the wp options table FROM localhost TO your fixed ip address that should probably help –  edelwater Feb 7 at 22:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.