Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am currently in a fresh install of Arch Linux (Antergos). i have installed nvidia drivers and bumblebee i have already created a xorg.conf using sudo nvidia-xconfig and saved the settings using sudo nvidia-settings however when i reboot the system does not invert here is the xorg file text.

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 331.38  (buildmeister@swio-display-x64-rhel04-15)  Wed Jan  8 19:53:03 PST 2014

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "QDS"
    HorizSync       30.0 - 75.0
    VertRefresh     60.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 8400M GS"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "Stereo" "0"
    Option         "nvidiaXineramaInfoOrder" "DFP-0"
    Option         "metamodes" "1280x800_60 +0+0 {rotation=invert}; nvidia-auto-select +0+0 {rotation=invert, viewportout=1280x720+0+40}; nvidia-auto-select +0+0 {rotation=invert, viewportin=1024x768, viewportout=1066x800+107+0}; nvidia-auto-select +0+0 {rotation=invert, viewportin=800x600, viewportout=1066x800+107+0}; nvidia-auto-select +0+0 {rotation=invert, viewportin=640x480, viewportout=1066x800+107+0}"
    Option         "SLI" "Off"
    Option         "MultiGPU" "Off"
    Option         "BaseMosaic" "off"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection
share|improve this question
    
What exactly is the problem? –  MariusMatutiae Feb 8 '14 at 10:21
    
the screen will not stay inverted after a reboot of the system every time i log in i have to manually invert the screen again. –  dylan Feb 8 '14 at 16:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.