Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was using Outlook 2013 to copy all my e-mails from an old gmail account to a new one with IMAP. When I ran the copy, instead of putting all the e-mails into matching folders inside the [Gmail] folder, it ended creating a [Gmail] - Copy.

doubled gmail folder

I want to delete the copy (or delete the original and rename the copy so my e-mails get moved), but I cannot. All the options for deleting, renaming, etc are grayed out.

buttons grayed out

share|improve this question
    
IMAP updates the server information also. Are you able to deleted it on the server? – Ramhound Feb 10 '14 at 16:04
    
@Ramhound [Gmail] - Copy does not show up in my gmail. – just.another.programmer Feb 10 '14 at 19:35
    
Is Outlook by chance trying to update the server. If its a large amount of data it might take awhile. – Ramhound Feb 10 '14 at 19:54
    
@Ramhound I do not see an active sync operation. And I can delete individual messages with no problem. – just.another.programmer Feb 10 '14 at 21:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.