Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Dualboot on Windows 7 32 bits and w7 64 bit. Everything worked fine for some times both on x86 and x64. I used to play on 64 bits (8 Gigs of RAM) Assassin's Creed II.

What happened?

I paused AC II while playing, and when I tried to resume, the computer was not responding (Ctrl + Alt + Del was useless). Whilst the LED which indicates Disk IO was on without blinking, I forced a hard reboot (no other way). When restarting, Windows x64 did a Chkdisk (nothing found). B/c I thought it was maybe because of overheat, I connected the CHA_FAN (2 fans) to my motherboard. When I launched Windows x64, and then ran GPU tweak, it indicated Monitor.exe can't be started. First message, but not the last. Now I get :

  • When I run PC probe II, I get hundreds of error messages, and the info bar is not displayed.
  • When I run Nvidia Geforce Experience through the tray nothing happens and through the Start menu, it tells me to add a reg key about .NET Framework
  • When I try to uninstall the .Net framework, I get a message about trust failure.
  • Oddly, when I try to run directly the downloaded .exe from Firefox, Windows stops it and say that my security parameters forbade it (first time)!
  • GPU-Z works fine
  • When I click on Uninstall programs on the control panel, nothing happens (but when I click on Programs then Programs and features, It works)
  • If I try to run Uplay, it asks me my Uplay account and I have to redownload AC II !!!
  • I tried to update w7 x64, 15/16 updates installed, lastest 800B0001 (well well, .net framework update)
  • Every MS Fix It ends with error 80040402
  • I can't create new user accounts (nothing happens)

Info :

  • No recovery points useful
  • There were new updates on x86. Linked with the bugs ?
  • All my hard disks are OK according CrystalDisk info.
  • x86 works perfectly

I made a backup, I am ready to reinstall W7 x64, but is there no other way ?

Notes:

  • Recently I add a black screen playing AC, but Ctrl + Alt + Del resolved the issue, only after I got 7 or 6 fps. So I was afraid my GPU burned out, but no, I shut down my PC and wait, and therefore AC 2 ran normally.
  • I overclock my GPU clock from 810 MHz to 830 MHz and my memory clock from 1200 MHz to 1240 MHz using Asus GPU tweak in order to play and for months w/o encountering any problem.
  • My config (don't make fun of me):

Processor: AMD Athlon 64 X2 5000+ @ 2.60 GHz

GPU: NVIDIA GeForce GT 610

Harddisk C:/ on x64: WDC WD15 EARS-00Z5B1 SCSI Disk Device with multiple Partition (30 gigs on C:)

RAM: 8 Go Kingston DDR2

Motherboard: Asus M2N-E

share|improve this question
    
Sounds like something happened, there was a lockup, and when you hard-reset you corrupted some files (they weren't done being written back to the disk when the power cut). To start, run an sfc /scannow and see if it fixes anything. Report back with results (edit your question and add the results). Also, dig back through your Event Logs to find the log info for the CHKDSK that ran, and copy/edit it into your question here so we can see it. –  Ƭᴇcʜιᴇ007 Feb 12 at 19:37
    
OK, thank you for being so quick (i'm sorry I couldn't answer until now). the sfc /scannow said everything was ok, and I couldn't find the logs related to the Chkdsk. Actually, a bunch of logs were missing. For some of them their was an error (sthg not found), and the other part starts after the crash (the is NO logs before the crash). Anyway, I am formatting C:/ and reinstalling W7 x64. –  Vinz243 Feb 14 at 18:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.