Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've specifically set my default browser to Chrome and for Outlook links to open in Chrome yet whenever I have Internet Explorer open, it seems to throw all your settings out the window and open links in IE by default (and I unfortunately have to use IE from time to time for bug testing/fixing - of course, why else).

Can I prevent this from happening so that Outlook still opens links in emails with my default browser if IE is open?

Using Windows 7 OS, Outlook 2013, IE v11 and Chrome v32.

share|improve this question
    
Click on Start, type default programs in the search box and press Enter. Once there, click Set your default programs and locate Google Chrome on the list. Make sure it "has all its defaults." –  and31415 Feb 13 at 11:29

1 Answer 1

This is most likely due to the fact that I.E has not formally relinquished it's reign over the kingdom of links. Or maybe Outlook just still wants a dictatorship (no offence).

What to do: Kinda through but should reset any pesky registry values.

  1. Have both Chrome, Outlook and I.E. running at the same time
  2. Set I.E as default via I.E. Settings menu
  3. Close all programs then open again
  4. Set Chrome as Default via prompt or Chrome settings menu
  5. Close and restart computer.

Btw I'm not trolling you Geoff, Source:

Goodluck Hope this works.

Sincerely,

General Aladeen

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.