Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I cannot get the program Just Gestures (http://justgestures.com/) to start up automatically upon booting up. I have made sure to select the option in the preferences http://i721.photobucket.com/albums/ww214/terrorist96/ghgdsfghfd_zps0378f4b9.png and even made a shortcut of the .exe and put it in the startup folder, but it still won't startup automatically. I don't have this problem with any other program. It also seems as though the developer of the software has abandoned it, so I can't get any support from him.

I'm thinking it has to do with the fact that it has to run as admin (yes, I have admin privileges), but I have other apps that need admin privileges and those auto-start up just fine. The only difference seems to be is that Just Gestures has an "unknown" publisher.

Can anyone help? Thanks.

Edit: I tried scheduling a task, but I get this error: "The operation being requested was not performed because the user has not logged on to the network. The specified service does not exist (0x800704DD)." I tried selecting "Run with highest privileges" but that didn't fix it either. I even tried the option "Run task as soon as possible after a scheduled start is missed" and "If the task fails, restart every 1 minute and attempt to restart up to 3 times. My computer has been on for 5 minutes now and it still hasn't started.

share|improve this question
    
Use a scheduled task to do this –  Ramhound Feb 14 '14 at 0:44
    
I tried doing that but I get this error: "The operation being requested was not performed because the user has not logged on to the network. The specified service does not exist (0x800704DD)." I tried selecting "Run with highest privileges" but that didn't fix it either. I even tried the option "Run task as soon as possible after a scheduled start is missed" and "If the task fails, restart every 1 minute and attempt to restart up to 3 times. My computer has been on for 5 minutes now and it still hasn't started. –  terrorist96 Feb 14 '14 at 1:06

1 Answer 1

I found a solution. I changed it to "run at log on" instead of "when the computer turns on" Also, uncheck the option for confining it to run only when on AC power vs battery power.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.