Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I press shift five times, I get a "StickyKeys" dialog. It doesn't mather if I press OK, Cancel or Settings, the next time I press shift 5 times, the dialog comes up again.

Also, I don't have a Accessibility Options item in my Control Panel, nor do I have a access.cpl file on my C drive.

Anyone an idea?

share|improve this question
    
The fact that you don't have access.cpl or an Accessibility Options in your copy of XP worries me more. Is this a legal copy? Are you in a domain environment? –  Wesley Nov 17 '09 at 17:13
add comment

3 Answers 3

up vote 3 down vote accepted

You can disable it in the registry.

  • Start -> Run -> Enter
  • Type regedit and press enter
  • navigate to [HKEY_CURRENT_USER \Control Panel\Accessibility\StickyKeys]
  • change the value of Flags to 10
  • navigate to [HKEY_CURRENT_USER\Control Panel\Accessibility\Keyboard Response]
  • change the value of Flags to 122
  • navigate to [HKEY_CURRENT_USER\Control Panel\Accessibility\ToggleKeys]
  • change the value of Flags to 58

or if you don't use any of the accessibility features, you can delete the whole Accessibility key (back it up first in case you need it in the future though).

share|improve this answer
    
Although this answer is correct (I upvoted) - I would still be curious about an answer to Nonapeptide's question. Not having the accessability functions seems odd to me as well. –  Insomnic Nov 17 '09 at 18:20
    
This answer doesn't work for me. However, I managed to get a copy of the access.cpl file (which wasn't installed on our enterprise installation), and just disabled every function checkbox I could find. This works; however I have no idea which registry key this is... –  doekman Nov 18 '09 at 10:02
    
@John T: when you change [HKEY_CURRENT_USER \Control Panel\Accessibility\StickyKeys] Flags from 506 to 10, I can accept this answer. –  doekman Nov 19 '09 at 13:47
    
10 worked? interesting, edited accordingly. –  John T Nov 19 '09 at 16:07
    
I did not forget. Jeff's UI doesn't let me ;-) –  doekman Dec 11 '09 at 18:49
add comment

Press shift 5 times again to bring up the stickykeys dialog. Click "settings". Uncheck "Use Stickykeys" AND click "Settings". Uncheck "Use Shortcut".

share|improve this answer
    
Click settings doesn't (in my case) open a dialog. That's the problem... –  doekman Nov 18 '09 at 9:19
    
My mistake. That wasn't clear from your description. I've found that most of the time people neglect to disable the shortcut, only disabling stickykeys itself. –  Fopedush Nov 19 '09 at 14:38
add comment

Another issue that often come up is how to turn off FilterKeys. You can do that by To holding down both Shift Keys.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.