Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Periodically, while using my Windows 7 Pro desktop installation, the screen suddenly dims. The brightness is about 75% normal (estimate). It's as if I am in a power-saving mode on a laptop running on batteries. But this is a full desktop installation.

I know it is not a hardware glitch or monitor adjustment issue because the Windows cursor is still bright white while everything else goes dim.

The Control Panel > Power Options have not been changed. They are set to "Balanced [active]" and I have tried restoring the default settings. Flipping through the power and display settings, everything looks "normal." There is no screen saver or power-off-after settings apparent.

Rebooting the system resets everything to full brightness but I can't find a way to restore it in Windows or to keep it from happening in the first place.

Suggestions?

share|improve this question
    
If this was an Intel video-adapter, then it was probably the “power saving features” built-into the driver (regardless of the system footprint). –  Synetech Jan 2 '13 at 16:46
    
Which monitor are you using? Some of them have some sort of "ambient light adaptation" –  AndreaCi Dec 2 '13 at 16:00
    
I know it wasn't monitor related because the Windows cursor was still bright white while everything else goes dim. –  Robert Cartaino Dec 2 '13 at 16:04

4 Answers 4

up vote 5 down vote accepted

Are you using an NVIDIA card? I am and had the same exact issue on my desktop. I found a solution in the NVIDIA Control Panel (right-click your desktop and select "NVIDIA Control Panel"). Under "Display" on the left-side menu, select "Adjust desktop color setting". On this screen, click "Use NVIDIA settings". My screen brightened up as soon as I selected this.

share|improve this answer
    
Thinking back, I was using an ATI All-in-Wonder card. Now on a different system with a different video card, this never happens. I accepted this answer because the best theory on a "solution" seems to lie somewhere in the video settings. –  Robert Cartaino May 15 '10 at 1:33

That sounds suspiciously like what happens when the UAC prompt displays. Are you sure there isn't a dialog in the foreground which asks you whether you want to allow an application to perform an action which requires administrative permissions?

share|improve this answer
    
Hmm... I don't see anything. I minimized each window and there's nothing in the task bar. The only app in use is Firefox browsing the web. –  Robert Cartaino Nov 17 '09 at 16:57
    
What makes it sound like the UAC prompt is that "the Windows cursor is still bright white while everything else goes dim". If it's a power save thing (do desktop monitors even support dimming?), the mouse should go dim along with the rest of the screen. The UAC isn't the only thing that does this though. Windows 7 does this for quite a few things to emphasize an important dialog/prompt. Maybe something is doing this but the dialog isn't showing for some reason? –  user18352 Nov 17 '09 at 17:04
    
@jthg - Good points. I will have to watch the system more closely next time to see if I can determine what action caused it to dim to see if there is a possibility of a "missing dialog." –  Robert Cartaino Nov 17 '09 at 17:08

In my case, the issue only occurred when I accessed certain pages or screens that were darker than normal. It turned out this was to do with the monitor settings. I am using a Samsung SyncMaster 943N and had to modify the brightness settings. I did this through the following menu;

Menu MagicBright

I then changed the setting to Sport. It's not perfect, but at least it doesn't dim whenever I am on a darker slide.

share|improve this answer
    
Thanks! worked on my SyncMaster T220P as well. Problem solved –  Zottek Mar 3 at 8:43

The post about the Nvidea control panel sent me down the right path.

I'm setting up a new Acer desktop with Win 7 and Intel integrated graphics.

Rt. click desktop> opened the Intel Graphics and Media control panel > Power tab, Power Plans > changed from "Balanced" to "Maximum Performance" (the other choice is "Battery" -on a desktop machine!).

After that change the 'power saving' dimming has stopped.

Thanks for the helpful clue that led to my solution. This may be just one of several causes for this dimming behavior...

share|improve this answer

protected by Ivo Flipse Feb 27 '11 at 8:20

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.