Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I connect to my work Exchange account from my home PC (or from a non-domain connected laptop at work) using Outlook 2007 I am always prompted to re-enter my password for the Exchange server. After that I'm prompted - via a different style dialog box - to log into the Sharepoint server.

How can I get Windows (or Outlook) to not prompt me for these?

(The 'remember password' check box doesn't do anything.)

I'm on Windows 7 Enterprise.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

My guess is that it's a setting on the Exchange Server that prevents Outlook remembering the password. Do you have any other accounts that you could test in Outlook? Hotmail, Gmail etc? Also what do your co-workers experience?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.