Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I remote into my work computer from home, I get an error message about 'windows security log is full'. Once I click OK, everything seems to work fine.

Is this something I should be worried about? how do I make it not happen?

share|improve this question
up vote 5 down vote accepted

Whereas you won't be adversely affected by it from a performance standpoint, you will not receive security notifications that get sent to that event log which can be worrisome.

You can go into Computer Management, expand the Event Viewer, right-click on the Security event log and set properties for the log size there which can make that notification go away. I'd suggest Overwrite events as needed in your case.

Security Event Log

share|improve this answer
I would also increase the size those units are only KB! – Guy Thomas Nov 17 '09 at 19:43
Yeah, I just pulled the default off of one of my machines :) – squillman Nov 17 '09 at 20:03
Thanks that seems tho have worked. – Matthew Scouten Nov 17 '09 at 21:16

You might want to find out what events are filling up the log. Increasing the log file size and setting it to overwrite as needed will help capture the events. Usually you shouldn’t fill up the security log that quickly.

I've seen that if you have Audit Process Tracking enabled in the local computer policy it will flood your security log with events.

Run gpedit.msc Computer Configuration > Windows Settings > Security Settings > Local Policies > Audit Policy > Audit process tracking

share|improve this answer
Yeah looks like audit was on. However I do not have permission to change this, so I will have to live with it. – Matthew Scouten Nov 17 '09 at 21:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .