Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to install Arch Linux, and have successfully connected to the internet via wifi. I'm also able to ping servers, but when trying to install the base system from pacstrap /mnt base, I'm getting: error: failed retrieving file 'core.db' from...... I have even tried a wired connection, but it didn't work.

share|improve this question
Do you have IPv6 enabled? Have you tried traceroute – ahaw Feb 17 '14 at 13:57

You problably have outdated mirrors. Try update them from or download latest iso from Other cause could be DNS problem. Can you ping servers by their names?

share|improve this answer
I've used the lates feb iso and yes I can ping servers – nqqqq Feb 17 '14 at 13:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .