Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using the following command for video conversion using ffmpeg and it is working fine:

ffmpeg -i 'in.wmv'  -s 1280x720 -b 256 -ar 44100 -ab 64k -ac 2  'output.mp4'

However, when I am playing the converted file into the totem player then in properties section audio bitrate and video bitrate are being displayed as N/A. The audio bitrate and video bitrate must be 256 and 64k respectively.

share|improve this question

migrated from stackoverflow.com Nov 17 '09 at 19:59

This question came from our site for professional and enthusiast programmers.

1  
You may want to consider asking your question on superuser.com –  Pascal Cuoq Nov 16 '09 at 17:45

1 Answer 1

The problem is that your -b option is 256. -b is used to set the video bitrate. you should set it to 64k if that's what you want. The audio bitrate is set with -ab, which you are setting to 64k...

And, btw, -ar defaults to 44100 and -ab defaults to 64k so you don't need to pass those arguments if you don't want to.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.