Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Dunno what happened, but suddenly I cannot connect to Gmail from Chrome on this computer:

Gmail error on chrome

Under "more" it says:

What does this mean?

gmail.com normally uses encryption (SSL) to protect your information. When Chrome tried to connect to gmail.com this time, gmail.com returned unusual and incorrect credentials. Either an attacker is trying to pretend to be gmail.com, or a Wi-Fi login screen has interrupted the connection. Your information is still secure because Chrome stopped the connection before any data was exchanged.

Network errors and attacks are usually temporary, so this page will probably work later. You can also try switching to another network.

Technical details

gmail.com has asked Chrome to block any certificates with errors, but the certificate that Chrome received during this connection attempt has an error. Error type: HSTS failure Subject: mail.google.com Issuer: ESET SSL Filter CA Public key hashes: sha1/LBVQpu3n4BwHoMqkrzfLxLsSnbI= sha256/RHmN1dbh3iUcYQqF0J9erDGWqz99PVYM//CxbUMbNbQ= sha1/WHrFP5oe9qirobGMRlG4wsHOHCI= sha256/leyNwItyakk42FEChQ4D3qwQ5FZvJorBZDZykIFzolY=

This only happens on Chrome; I get to the login screen with no problem on IE 11. And it's only happening on gmail; I can get to other Https sites on Chrome without getting this warning.

What is the problem? How to fix it?

share|improve this question

2 Answers 2

up vote 6 down vote accepted

Looks like Chrome doesn't appreciate what your ESET security software is trying to do (i.e., MITM'ing its connection).

You might try disabling ESET's SSL scanning.

If you're not running ESET, then you have more serious problems...

share|improve this answer
    
Yep, that did it. Weird, though, why suddenly did this start happening? Up until a couple days ago Chrome had no issue with ESET; then suddenly this error started happening. This is my wife's computer, and she certainly doesn't have the tech savvy to have fiddled with any settings! :-) –  Shaul Behr Feb 23 at 6:26
    
A new major version of Chrome came out a couple days ago, so that might be why. –  jjlin Feb 23 at 9:57
    
Hm, if that's the case, then we should start seeing a lot more pageviews on this question in the coming days... –  Shaul Behr Feb 23 at 10:09
    
… or questions like superuser.com/questions/720235. –  JdeBP Feb 23 at 10:36
    
I don't know what ESET is, but my wife's computer also suddenly started doing this yesterday. I re-synched the system clock (turns out it had been a month behind for ages) and restarted the browser and now it works again. –  Isaac Betesh Apr 3 at 14:28
  1. Check your system time - could be incorrect

  2. Once the time is changed (assuming it was incorrect), type "proceed" (no quotes) directly in the browser window (so you won't see what you typed).

share|improve this answer
    
It was the System DateTime for me. Thanks. –  Arturas M Aug 13 at 8:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.