Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My institute connection uses automatic configuration url for connection which is followed by a username and password authentication in a browser.

I added this to connection settings in Internet Explorer. This should have taken effect for the entire system ? (atleast for the windows applications)

But when I ping google from command prompt, I get a request timed out message. Though I can connect using a browser. How can I make this setting to work from DOS ?

Note: For non browser applicaion, a IP and port no are provided.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.