Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using a Gigaware wireless optical mouse on Windows XP. After the mouse is inactive for about five minutes — keyboard activity doesn't matter — moving the mouse doesn't move the mouse pointer. Only after I click or right-click a button will the mouse "wake up" and start moving the pointer.

I checked the properties of the mouse in Device Manager, and the Mouse menu in Control Panel, but didn't see anything that could be responsible.

How can I make my mouse stay "awake" all the time?

share|improve this question
up vote 2 down vote accepted

This is probably a "feature" of the wireless mouse itself.

I have a wireless laptop mouse that does the same thing - it puts itself to sleep to save battery power, and it requires a click to wake it up.

share|improve this answer
    
It's probably a feature on the hardware side directly, indeed. I doubt this firm made software to change that. – Gnoupi Nov 18 '09 at 17:02

Some ideas:

Check Device Manager / Mouse Properties / Details / Power State Mappings, to see if it's similar to this:

image

Then try to find in the software that came with your mouse if there is any reference to a Power-save mode that can be disabled.

If not, try to find a newer version of the driver on the manufacturer's site, that will maybe have a way to disable Power-save.

And lastly, as there are so many bad reviews for this mouse, buy another one.

share|improve this answer
    
+1 Good idea! I think it might help in this case – ToreTrygg Nov 18 '09 at 16:29
    
for mice i have "HID-compliant mouse", there's a Power Management tab, and it has two items: "Allow Computer to turn off this device to save power" - this option is NOT checked and is disabled (i'm logged in as admin). and "Allow this device to bring the computer out of standby" -- this option is enabled and IS checked. – flamey Nov 18 '09 at 17:14
1  
The settings in Power Management are correct. The problem is with the mouse driver. "HID-compliant mouse" is a fancy name for a USB mouse. I believe your driver is Microsoft-generic, but you can check the publisher in its properties in Device Manager. It might even be that this mouse has no specific driver and relies on Microsoft. – harrymc Nov 18 '09 at 17:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .