Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A couple of days ago I changed my Outlook 2010 default settings for pasting, so they all used "keep text only". I now regret that decision and have changed the settings back to the defaults. However, on pasting I only have the option to paste as Text. The other options are not available.

So far I have

  • Removed Skype click to call
  • Repair install of Office
  • File - Options - Mail - Editor Options - Advanced - Cut, Copy and Paste changed all settings to defaults
  • In the same page, checked "Show paste options button when content is pasted"
  • Disabled Evernote add-in (just in case)
  • Rebooted

This is the same problem as here, but in Outlook instead of Excel

share|improve this question

1 Answer 1

Try renaming the following registry: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

Restart Outlook/Word, and the key will be recreated with the default settings.

share|improve this answer
    
Didn't have change to try this out, as scanpst worked for me. Thanks anyway –  Greg Woods Mar 25 at 17:08

protected by Community Apr 21 at 16:57

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.