Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

F.lux is some color management application. My problem, with multiple monitors, is that I multitask. There are not distinct movie watching times, and coding/working/browser times; It is just all at once. And while it is a great application for reading text, it is less good for watching movies or god forbid drawing.

If there anyway to disable/modify F.lux on a per window, or monitor basis? Maybe just a way to disable it for video output?

I did just find this on Reddit:

If the video is overlaid by hardware it won't be dimmed, otherwise it will.

Assuming their is not a more generic solution, how do I force VLC to use hardware overlay?


Windows 7, 64
NVIDIA GeForce 9600 GT

share|improve this question
    
Just tried turning on VLC 64 - Input/Hardware-accelerated decoding. And it did not make any difference for the color. But for one movie it make it play in a very very jerky manner. – Jonathon Wisnoski Feb 28 '14 at 15:45
    
I am also interested in this question. – Frank Sep 7 '14 at 4:32

You must log in to answer this question.

Browse other questions tagged .