Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried emailing my wife from my new company email account (which uses Exchange). When she responded, her email went into the "Junk E-mail" folder. So I tried a few things:

  • Added her to the "Safe Senders" list
  • Added her as an Outlook contact and checked the "Also trust email from my Contacts" box in the "Safe Senders" tab
  • Added her domain to the "Safe Senders" list
  • Switched from "Low" to "No Automatic Filtering" in the Junk Email options

No matter what I would do, her emails would still go into the Junk Email folder.

Can anyone recommend additional things to try?

share|improve this question

8 Answers 8

up vote 8 down vote accepted

I'm afraid that maybe your company's email server is somehow flagging the email as junk even before it gets to you. If that was the case, your client would have no say in whether it was or wasn't junk. At least it's not getting filtered out altogether.

You may just have to deal with this one or talk to someone who can modify the company email server's policies.

share|improve this answer
    
That's about what I figured, but I was hoping for a happier answer. Thanks though! –  Adam V Nov 18 '09 at 20:36
    
If he created a rule to move his wife's email to his inbox, would it do this after the server has applied the spam rule? –  xxl3ww May 23 '11 at 18:47

I had an issue similar to this at my office. Emails from one of our freelancers were being blocked by a mystery spam filter. We run Outlook 2007 and Exchange 2010. There is no filtering enabled on exchange, Outlook is in Online mode and junk filtering was disabled by group policy months ago. We also run a Barracuda firewall/AV appliance and it showed that the emails in question were being passed through.

Resolution: I logged into the users OWA (Outlook Web App) account and found an orphan junk mail filter that was only visible in OWA. After removing the orphan filter, the messages were no longer blocked. Hope this helps!

share|improve this answer

Did you check for "Rules and Alerts" that might be forcing it there?

Outlook can also be configured to set a given folder as the default delivery location, perhaps that was mistakenly changed to the junk folder? This may only apply to POP3. I know I've set it up before, but I can't find it as an option on my Exchange account now.

share|improve this answer
    
There's nothing in "Rules and Alerts" other than my rule to move my wife's mail to her own folder, and a general rule to clear categories for new mail. –  Adam V Nov 18 '09 at 20:34

Is the subject altered? This reminds me of when I used gmail to send a mail to my work. Spamassassin identified my mail as spam and added +SPAM+ to the subject. That mail ended up in junk mail automatically. If this is the case or something like this you have no option but to speak with those who maintain the server.

share|improve this answer
    
No, her subject comes in exactly as it should. –  Adam V Nov 18 '09 at 20:35

From How can I display the Spam Confidence Level (SCL) score in Outlook 2003? :

Microsoft Exchange Intelligent Message Filter is a product developed by Microsoft to help companies reduce the amount of unsolicited commercial e-mail (UCE), or spam, received by users. You can read more about IMF on the page.

When an external user sends e-mail messages to an Exchange server with Intelligent Message Filter enabled, IMF evaluates the textual content of the messages and assigns the message a rating based on the probability that the message is UCE or spam. All incoming messages are marked with a Spam Confidence Level (or SCL) rating.

SCL is a "rating system" that on a scale from -1 (only used for authenticated users) to 10, will tell Outlook or OWA whether or not the e-mail should be moved to the Junk E-mail folder (depending on the user's settings).

The article shows two methods for how to view the SCL rating in Outlook 2003. Use one of them to display it for your wife's email and compare this with email that's not marked as junk. Please note that only external mail is interesting, as internal mail is in theory never junked.

Once you know your wife's SCL level, and if it does seem in effect to be somewhat high, read the following two articles:

How can I configure Intelligent Message Filter in Exchange SP2?
although this is more for the administrator of the company's Exchange server.

Bug in the Intelligent Message Filter (IMF) interface
may explain the problem if the SCL level of your wife's mail is one below what the administrator thinks is his SCL junk threshold.

share|improve this answer

Check the rules setting for the folder you believe the email should go to. Look to see if you have a rule that forwards your main to the spam folder. I had this problem and found such a rule. I don't know how the rule got there, but it did. So I removed that rule and things were fine.

share|improve this answer

I tried adding the sender to my contacts without luck. In the end I right clicked the mail and went to rules and did "Always move mail from person@server.com". I chose my Inbox as the resulting folder and voila, works fine :)

Junk filter or not, I just manually move it back to my Inbox. Not elegant but it works. This is the easiest solution for those of us who aren't that tech savvy and / or aren't able to change our work's spam filter.

share|improve this answer

I've got a SOLUTION for Office 365 users.

My situation was as follows:

  • web contact form kept being moved to spam
  • tried safe sender, no automatic filtering etc - exactly as the OP did
  • spent 3 hours doing all sorts of tests eventually thinking I was going mad
  • even in the spam filtering area in Office 365 I couldn't find how to disable it for that particular address

Then an epiphany: what if my OWA (outlook web version) was overriding my spam settings? Guess what - it was!

If you're using OWA/Office 365, this is how to solve the issue yourself:

  • login into OWA with the relevant email account, as the admin of Office 365 or as someone with permissions to open the relevant mailbox
  • to to the settings (gear wheel, top right)
  • choose Options
  • go to Block or Allow
  • Choose "Don't move email to my Junk Email folder"

That will override it entirely. Thought I'd share here!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.