Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I looked at the key binding doc for sublime text 3, and I change some of the existing key bindings.. however, I would like to create a keybinding for the command project-> new workspace for project.. following the pattern of commands in the file, I assumed that the command is the same that appears on the menu dropdown list and by replacing spaces with _.

enter image description here

So this is what I did:

{ "keys": ["super+shift+t"], "command": "new_workspace_for_project" }

unfortunately it does't work! (p.s. I edited the file that appears after selecting preferences->Key Bindings - User

share|improve this question
up vote 1 down vote accepted

To check if another plugin is using the above keymaps all you have to do is open the ST console (ctrl+`) and write out sublime.log_commands(True) and that will log all the commands ran in ST.

share|improve this answer
    
and your short cut is being used already for the default { "keys": ["super+shift+t"], "command": "reopen_last_file" }. Try a different combination to see if it is the conflict that is causing this to not work. – Art of FITZ Mar 1 '14 at 15:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .