Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Dell Dimension E310 which has crashed. When I turn it on it gives me two options:

F2 (System Setup)
F12 (Boot from USB, CD-ROM, Floppy, Hard Drive, NIC)

I have a Dell Resource CD and a Windows XP setup CD. I tried running some diagnostic test using the Resource CD, and they all passed except the drive related ones.

When I try to repair or install Windows, the partition is not recognized because there is no drive assigned. The drive appears as "unknown" and I get the following error:

An error has occurred while setup was updating partition information on:
476938 MB Disk 0 at ID 0 on bus 0 on atapi [MBR].
Setup cannot continue. To quit setup, press F3.

My only option from here on is to press F3 to quit, reboot and go to the command screen "recovery console" which requires and advices to setup with guidance and help of a Dell certified technician.

I tried to contact Dell support to guide me with command prompts and repair the disk, and they provided me the some information which seems obsolete now.

What steps do I need to take from here onwards to get this computer operational?

System info

System Dell DV051
BIOS version A04 (04/04/06)

Processor info:

  • Type Intel (R) Pentium (R) 4 CPU 2.80 GHz
  • Clock speed 2.80 GHz
  • Bus speed 800 MHz
  • L2 cache 1 MB
  • ID 0f49
  • Hyperthreading Yes
  • 64-bit tech Yes (Intel EM64T)

Memory info:

  • Installed 512 MB
  • Speed 533 MHz
  • Channel mode Single
  • Technology DDR2 SDRAM

Drives

  • Diskette drive
  • Drive 0 SATA-0
  • Drive 1 SATA-2
  • Drive 2 PATA-0
  • Drive 3 PATA-1
share|improve this question
1  
Why is this being downvoted? –  Chipperyman Mar 1 at 21:57
3  
I fixed the whole question for you: converted the the upper case screaming text to something readable, added relevant tags and removed the unneeded ones, improved the title and the formatting, removed parts that didn't provide actual details or that just reinstated something. It takes time and effort to write a good answer, but it takes way more to decipher a badly written question -and- provide an useful reply. So much most people might just not bother, in fact. Further reading: How do I ask a good question? –  and31415 Mar 1 at 21:59
2  
@chipperyman573 This is what the original question looked like. –  and31415 Mar 1 at 22:18
2  
Oh, there's the reason... –  Chipperyman Mar 1 at 22:27

1 Answer 1

Boot from the Ultimate Boot Disk and run the various HDD diagnostics (and anything else that takes your fancy).

If you get any sign of life from Disk 0 (which appears to be the problem) post back. I assume that this disk is borked, in which case, you'll need to buy another or install Windows on one of the other three disks.

PS. You've got a P4 (circa 2005/2006) - it isn't surprising that a disk has packed in after 9 years - perhaps time to upgrade?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.