Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This is driving me crazy. My friends can't hear my voice when I make a call using Skype. Here's the scenario:

  1. Windows Sound Recorder correctly records my voice and I can hear my voice when I playback these recorded files.
  2. In Windows Audio Settings, I see 3 devices on Recordings page: Microphone, Rear Input and Stereo Mix. Microphone is currently selected and the green bar moves as I speak into the mic. It is set as Default device and Default Communication device as well.
  3. Skype appears to adjust microphone volume level as I speak loudly or quietly, but the green bar never moves.
  4. Skype call testing service doesn't playback what I say.
  5. I have tried it with front panel as well as rear input with the same results.
  6. Microsoft Fix It for Skype audio problems didn't detect any issues.

Don't know what else to try. This is Win7 (64-bit) with the latest Skype. Any help will be appreciated.

share|improve this question

closed as too broad by Braiam, DavidPostill, mdpc, Kevin Panko, Raystafarian Jun 1 '15 at 18:41

There are either too many possible answers, or good answers would be too long for this format. Please add details to narrow the answer set or to isolate an issue that can be answered in a few paragraphs.If this question can be reworded to fit the rules in the help center, please edit the question.

It has been a while since I used Skype (and this is from memory) but it used to have its own built in option to use a different recording device – Dave Mar 2 '14 at 8:58
Correct, but I have Microphone selected there as well. The volume level bar moves only when this device is selected in Skype. – dotNET Mar 2 '14 at 8:59

This is a very strange issue, I think your best bet it to reset Skype

Exit Skype : From the system tray >> right click on the skype icon and click "Quit Skype"

Click Start >> Run Type: %appdata% Rename folder "Skype" to "Old_Skype"

Re-run Skype

Note: You will need your password to re-log on, and re-set any options from default


If that doesn't fix it then I guess it could be a driver issue (or a sound card conflict or similar)... Install ManyCam and see if that works (or not).

share|improve this answer

Not the answer you're looking for? Browse other questions tagged .