Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My system was running on Window 8 Pro. One thing to note is that, my system is an assembled PC. Yesterday I installed Ubuntu 13.10 on my system. After the installation, first I was not able to boot both Ubuntu and Windows. Then after doing some commands like "sudo" in the terminal and I performed an update to the grub. I became able to boot Ubuntu properly from the grub menu. But I can't boot Windows. The grub menu shows 2 loaders for Windows. Both are not working. When selected on any of the Windows loader, it shows the Windows loading screen for some time and then suddenly a screen shows, not even for 1 second. Then the system restarts and shows the grub menu. How can I make my Windows boot ?

As I was said, I performed the following commands in the terminal :

sudo grub-update
sudo add-apt-repository ppa:yannubuntu/boot-repair && sudo apt-get update
sudo apt-get install -y boot-repair && (boot-repair &)

Still the same problem is there. My Windows 8 is not getting loaded. When I select Windows loader from the grub menu, Windows starts to load for sometime and a screen appears showing a message "Your PC ran into a problem and needs to restart. We are just collecting some more info and then we will restart for you". Can I solve this ? Someone please help....

share|improve this question

1 Answer 1

up vote 2 down vote accepted

In cmd:

sudo grub-update
sudo add-apt-repository ppa:yannubuntu/boot-repair && sudo apt-get update
sudo apt-get install -y boot-repair && (boot-repair &)

For info on boot-repair go to https://help.ubuntu.com/community/Boot-Repair

Use the recommended repairs settings.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.