Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm in for trouble with Chrome on my Mac after I backed to my home. The problem is I can not access the site such https://www.google.com with error code "ERR_ACCESS_DENIED". Even It's not restricted by Symantec but it popped up like it's restricted by Symantec application firewall. Before 5 mins I could use Chrome via Wi-Fi of 4G at Cafe also before I went to cafe I could access any site with Chrome. So, I tried to ping to www.google.com, telnet to 443 port of the site. It worked fine. Also I can use Chromium to access the site without any problem. I really assume somebody is attacked me when I use Chrome to access Internet. Because, When I reboot Chrome the PID was changed and it worked for a second but after few seconds It could not access to the site with error code "ERR_ACCESS_DENIED" immediately. Could you tell me where I should check about Mac with Chrome to access internet. I really assume the issue is man in the middle attack or another attack method.Could you help me?

Problem:

Can not access any site such www.google.com with Chrome and the error message is ERR_ACCESS_DENIED.

My question:

  • How I can identify this issue with Chrome? or How can I chrome work fine? How I can identify this is generated by Chrome when to access internet?
  • Why is default firewall of Mac enabled even I have enabled Symantec firewall?
  • Is there a method to erase signals on bus of Mac by microwave or something?

Verification:

  • OK to ping www.google.com
  • OK to telnet www.google.com 443
  • OK to browse any site with Chromium
  • OK to assign "allow" to run "Google Chrome.app" on Symantec.
  • NG to browse any site with Chrome
  • OK to run function to verify the version is latest of Chrome
  • (NG to access any site with Chrome after Uninstalled Symantec and reinstalled Chrome. I had same problem just 2 weeks ago.)
  • No HTTPS/HTTP request from Chrome but DNS request is appeared in the console of Wireshark at the same time when I clicked refresh button. But after 4 hours it worked fine without changing any configuration.

Out of scope:

  • Rebuilding my Mac
  • Reinstalling Chrome

My environment:

  • OS X Mavericks 10.9.2
  • Chrome 33.0.1750.146
  • Symantec Internet Security (Application firewall is properly configured)

In addition:

No change my setting, not new updates installed and no reboot today

Now, I'm going to investigate this issue by myself but I would like to have your knowledge to identify the issue as soon as possible. Please kindly advice me.

share|improve this question
    
Why is reinstalling Chrome "out of scope"? Does it behave any differently if you fully disable (and/or temporarily uninstall) the Symantec suite? –  Ƭᴇcʜιᴇ007 Mar 5 at 15:48
    
@techie007 I had like this problem 2 weeks ago. So, I uninstalled Symantec and reinstalled Chrome without installing Symantec. But, It did not fix. After few hours It worked. So, I really doubt the packet is replaced by someone.I updated my question about it now. I will check packet. –  Juza Mar 5 at 15:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.