Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have update WebStorm 8 EAP today and the program is totally inactive after that. Do not start, do not show splash screen

share|improve this question
    
Visit this thread. – Anton Dozortsev Mar 6 '14 at 19:02
up vote 2 down vote accepted

Try reinstalling from scratch:

  1. Delete WebStorm from /Applications/
  2. Remove all the configs and related settings by running the following commands:

    rm -rf "$HOME/Library/Preferences/WebStorm8"
    rm -rf "$HOME/Library/Caches/WebStorm8"
    rm -rf "$HOME/Library/Application Support/WebStorm8"
    rm -rf "$HOME/Library/Logs/WebStorm8"
    
share|improve this answer
    
Hi, yes It helped. For moment. I have delete the folders, install WebStorm 8 EAP, import previous setup from WebStorm 7, launch, open few previous projects - everything works fine. Install Node.js source code visa settings dialog. – Pavel Binar Mar 7 '14 at 14:23
    
And since than I am unable to launch the program again. – Pavel Binar Mar 7 '14 at 14:25
    
not sure I've got what you mean... Is everything working fine now? what's wrong with Node.js sources (if anything is wrong)? – lena Mar 7 '14 at 14:27
    
I am unable to start program again - it do not respond at all. And I was describing what I did from the point of deleting the folders to to point unable to launch the app. – Pavel Binar Mar 7 '14 at 14:29
    
do you mean that it failes to start after configuring Node sources? it's strange. I'd suggest creating a support ticket – lena Mar 7 '14 at 14:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .