Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can i prevent Windows explorer from opening my internet browser when I mistype something in the address bar?

For example, I often type Alt+d, cmd to quickly select the address bar and open cmd.exe in the current directory.

However, I often mistype, and hit cdm instead of cmd. This will open my default browser and search for cdm, and I deeply hate this. Sure, it only takes a couple seconds to go back, but that doesn't keep me from hating it.

I'm not interested in making links of my commonly mis-typed programs (which I have actually done already), e.g. create a link of cdm.exe that points to cmd.exe. I just want to turn this feature off, if possible.

share|improve this question
1  
    
@techie007 I'm not sure how you found that question, but I agree. Definitely duplicates. –  Cody Piersall Mar 7 at 17:38
add comment

2 Answers

up vote 2 down vote accepted

Sorry but you can't turn it off.

but you can cmd by pressing Windows + R and entering cmd.

there it doesn't open a website if you typo it just an error messeage.

hope this helps you

share|improve this answer
    
The only problem with Windows + R is that it doesn't open cmd in the current working directory. If you can provide a link that says it can't be turned off, I'll accept this answer. Also, +1. –  Cody Piersall Mar 7 at 17:37
    
en.m.wikipedia.org/wiki/File_Explorer so you see it uses/is the WindowsShell which has a built-in function to open urls (the same which is used by the Internet Explorer) - Maybe it works if you uninstall Internet Explorer and use Chrome or Firefox (but no garantie on proper working Windows without IE) –  konqui Mar 7 at 18:01
    
I don't know an answer, but I don't think it's impossible. Maybe some registry settings could do it? –  Jet Mar 7 at 18:39
add comment

The only settings I can find will disable "Searching", but still open up Internet Explorer with a site that says the URL cannot be found :-/

Instead, Hold Shift on your keyboard and Right Click in the directory you wish to Open the command prompt from: Select "Open Command Window Here" from the Context menu... This works in Windows 7.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.