Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

enter image description hereI am trying to login my user in server 2008 with domain controller as per this document. But the "Allow log on locally" in Group policy is not enabled. It is in hidden mode and one warning message is displayed near properties button saying that "If you modify this access, compatibility problem may occur for clients". But in all documents same procedure is mentioned. How can i enable that option? Remote desktop login is working fine and Administrator login too working. Please check the image below

Please note: I am domain admin and I have all rights in domain server to alter any settings.

Please anyone help how can I enable login to user in server

share|improve this question

1 Answer 1

You have to be a domain admin and in the domain administrator groups to be able to change the settings. And about the warning, just forget about it, unless if you have Windows 2000 servers or clients.

share|improve this answer
    
I am Administrator for the same domain and I have required permissions. I don't have win2000 server. But I am not able to edit the same policy –  IT researcher Mar 8 at 12:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.