Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Some of Windows Mobile applications like pocketwit hide the button for showing/hiding software keyboard. It sometimes shows up when I click into the textbox, but that doesn't work here either.

It is like fourth application where I have this problem. I have HTC Touch Diamond, so I don't have hardware keyboard. I also didn't find any mapping for opening keyboard.

Is it possible to somehow override application settings to show the keyboard button or any other way around?

share|improve this question

1 Answer 1

up vote 4 down vote accepted
+100

One thing you can do is go to Settings -> Buttons and assign a key to "< Input Panel >" and on my WinMo phone this brings up the keyboard or input panel that is currently active. Annoyingly you have to hold the button to keep the keyboard open but it could be useful if you can't see the button to get rid of the keyboard either.

The "< Input Panel >" command will be near the top of the item list.

share|improve this answer
    
Sorry, had to edit as < and > got the helpful text cropped. –  Mokubai Dec 2 '09 at 18:44
    
Duplicated on my HTC Hero/ATT Tilt - but I didn't have to hold the button down to keep the keyboard... I also didn't try it using the pocketwit software. I refuse to use twitter. ;) –  AnonJr Dec 2 '09 at 19:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.