Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using zsh 5.0.2 with oh-my-zsh plugin and whenever I do tab completion on git checkout f it comes out as:

git checkout Feature\

For some reason it's automatically searching uppercase branch names which isn't what I want. Is it possible to disable this behaviour but still retain the auto completion functionality?

share|improve this question
up vote 1 down vote accepted

In your ~/.zshrc set


before is sourced. If you use oh-my-zsh's default template for ~/.zshrc this line is probably already there as a comment.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .