Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just needed a new laptop and Windows 8 came with it...

One of the issues we're frustrated most about is those applications that open in the "Windows UI" mode (formerly known as Metro-style). Such as Internet Explorer.

We hate the "Windows UI" mode for Internet Explorer because we

  • Don't see tabs
  • Can't just close it normally (I know, there are other ways, but we prefer the close icon)
  • Internet Explorer switches to "suspended" mode when toggling applications which causes audio to stop running

I don't seem to be able to start Internet Explorer in "desktop mode", while there are supposed to be two modes possible (see here and here).

Internet Explorer is still the default browser.

I read in other questions (here and here) that Metro style is only possible when it's the default browser. But I actually can't succeed in the reverse: Is desktop mode possible at all when Internet Explorer is the default browser?.

share|improve this question
    
Simplest way is to not click on links while in a Windows Store application in other words use desktop applications and click on links which will always use the desktop version of IE –  Ramhound Mar 11 '14 at 10:21
    
@Ramhound To me it seems IE opens in windows ui mode when I launch the IE tile from the start screen. Shouldn't this open in the desktop mode? –  AardVark71 Mar 11 '14 at 10:42
1  
Only if you pin the IE Desktop Tile. By default your likely clicking on the Modern UI IE tile. You can also just hit CTRL+D and launch IE like you did when you were using Windows 7 –  Ramhound Mar 11 '14 at 11:21
    
Thanks @Ramhound I can not check it right now, but you're reference to Modern UI IE tile let me to this article: blogs.msdn.com/b/ie/archive/2012/03/26/… I should now be able to configure those settings easily –  AardVark71 Mar 11 '14 at 11:52
    
The article is in reference to Windows 8.0; there were not so insigificant changes to the Start Screen in Windows 8.1. Not sure the reason for the link to the article. –  Ramhound Mar 11 '14 at 11:55

1 Answer 1

up vote 4 down vote accepted

Go to the Start Screen, and type in "Internet Options". Go to the Programs tab, and click the checkbox with "Open Internet Explorer tiles on the desktop."

Also, going to Internet Options from the Control Panel works if you can't search.

share|improve this answer
1  
Super. I'm working on a non-english windows, so typing "internet options" didn't work, but I went to "Control Panel" > "Internet Options" and marked that checkbox. Thanks. –  AardVark71 Mar 12 '14 at 10:39
    
For "Internet Options" to display requires option "View By" (normally on the upper right) set to the 2nd or 3rd, "Small Icons" or "Large Icons", respectively. –  Peter Mortensen Aug 6 at 12:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.