Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Outlook 2013 as my mail client, and I have an account configured with IMAP. However, syncing is either delayed or not performed.

There used to be emails in my inbox, but Outlook cannot archive due to sync issues and so yesterday morning I dragged all the emails from the Inbox (200 emails only) and my sent items into my archive. Therefore I have an empty inbox currently.

Since then, I have received many emails on my phone. However, Outlook still does not have it. I click on the Inbox and Outlook automatically starts to sync (as indicated in the 'status' bar at the bottom). However, the inbox folder remains empty. I click Send Receive, and it takes longer, but again, the folder remains empty.

So, to clarify, the inbox used to work (receive email), but no longer works at all, but regardless the syncing can be some what delayed. I could get an email on my phone, and not get the email in Outlook for many hours (despite manually syncing)

I used the same email account when I was on Outlook 2010 and never had this issue. My mobile phone, which also syncs via IMAP, does not have this issue. Therefore, I'm hoping it's an Outlook 2013 bug or (more likely) my poor configuration. The issue I have is I don't know what I need to look for to fix it, and my searches only suggested I make sure I'm subscribed to the correct folder(s) which I am.

Within my settings I also just changed it to keep only 3 months off line.

share|improve this question

5 Answers 5

Honestly, the easiest method I have found (if you want to keep a similar client) is to install Windows Live Mail, and use that instead of Outlook. I had HUGE issues with getting my folders to sync (would hold up for hours) due to the immense size. I had originally used a POP account, then moved over to IMAP with GoDaddy, transferring ALL my old emails over for ease of searching. Anyway, Outlook 13 was an absolute FAIL. After trying Windows Live Mail, I found it synced within 15 seconds after all the emails were downloaded initially (took FOREVER for the initial download). The only problem that I had with Windows Live Mail, the received and sent dates were listed as the day of the original upload. After some reading, found that deleting the email account from Windows Live Mail, then downloading all the emails into Thunderbird would reset the dates to the correct date, then reconfiguring the account in Windows Live Mail, the dates were now correct (still don't understand how it works, but it did). I love the ease of Windows Live Mail. It very closely mimics Outlook in both looks and feel, but without the lengthy hang-ups. I still don't understand causes Outlook to hang so severely with the IMAP folders, but I really don't care, now that I have a FAST alternative. I would simply suggest to anyone, just make sure all the emails are downloaded in Thunderbird BEFORE setting up the account in windows live mail. It took 5 hours for all the emails to download the first time, and that was truly 5 hours of wasted time, since I had to do it all over again anyway!! Hope this helps someone in future searches on the issue of getting rid of the inefficiency of Outlook with IMAP servers. Good Luck!!

share|improve this answer

After leaving the PC for 3 hours, and about 1 hour after I changed the `Mail to keep offline:' to 3 months (from all), the syncing is working again!

So, the answer is, just wait longer OR don't keep so much offline!

Or remove and build a new profile!!

share|improve this answer

I solved this issue for a friend. The issue was their antivirus blocking the ports - I removed their antivirus (AVG) and restarted their computer and the sync worked fine. Also right click your inbox folder and choose IMAP Folders > press Query and make sure you are subscribed to all required folders too. Hopefully that should help you. Then obviously try another anti-virus software.

share|improve this answer

The first comment is that Outlook is far from an ideal client for working with IMAP. If you can, using Thunderbird or another client would be preferred.

The second thing to check is how many mails are in your inbox and in your sent items folders. It is possible that Outlook is struggling with the size of the index. Try using another tool (Thunderbird or an online tool) to move as much as possible out of those two folders.

Your phone is not having problems probably because it limits itself to only a few days worth of emails and therefore doesn't hit any issues with large indexes. Even though you may have set Outlook to only keep a few months offline, it still presents all of the emails and can be quite sensitive to very large inboxes and sent items folders (not so much of a problem with 2013 but could still be a problem, it used to be much worse).

share|improve this answer
    
As I said, I dragged all my emails out of Outlook and into an archive. I guess it means it is no longer part of the inbox and therefore there is nothing to sync. I also did the same with my sent items (so my sent items was empty folder too)... However, I may have to try another email client to see if the fault is Outlook or 'other'! –  MyDaftQuestions Mar 12 '14 at 9:59
    
Just make sure that you compress the folder once you've removed the emails otherwise the indexes and storage may still be quite inefficient. Glad you've got it fixed. –  Julian Knight Mar 12 '14 at 12:13
    
It seems that the combination of full moon and sunspots is causing a downvote-fest. Can downvoters please add comments as to why otherwise people can never improve their answers. –  Julian Knight Jun 13 '14 at 16:27
    
"Outlook is far from an ideal client for working with IMAP". Can you provide a source please to back up this statement. –  MyDaftQuestions Feb 2 at 6:52

I used the removal of AVG solution as my base but discovered that you don't have to completely uninstall the AVG software for Outlook to work, you just have to remove the AVG add-in from Outlook 2013. Once I did that syncing began immediately and was extremely fast.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.