Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm a Linux newbie that's having a fair bit of trouble getting Dropbox to run in Xubuntu 13.10 (which is in VirtualBox – Windows 8.1 host).

Everything seems to install correctly, but when it starts for the first time, nothing happens. I don't get a 'Dropbox Setup' window to enter my account. The Dropbox status is perpetually Connecting... I do see a taskbar icon, but when I go into Dropbox preferences, everything is greyed out. The .dropbox folder is made in my home directory, but not the Dropbox folder.

I've tried uninstalling it and reinstalling in several different ways, but it's always the same. I'm not sure if the problem lies with Dropbox, Xubuntu or VirtualBox. Any ideas?

UPDATE: I went to try user1201232's suggestion of looking at the log before/after installation, and it miraculously worked this time! I have absolutely no idea what's changed and why it worked now and not before, but whatever - I'm content.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

How did you install Dropbox? from the Xubuntu repository? or do you download it from dropbox.com? have you tried another (beta, or older) version of Dropbox?

Have you had a look in the syslog?

tail -f /var/log/syslog 

(Do this before you try to install/run Dropbox, so you can see anything that happens there.)

share|improve this answer
    
I'm accepting this answer not because it fixed the problem - my issue just mysteriously went away on its own. Rather, this taught me a new Linux approach to troubleshooting, so I'm grateful. –  rrwick Mar 13 at 0:53
    
glad I could help with something –  user1201232 Mar 13 at 3:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.